Solo en Japón, VG

Conoce los requisitos mínimos para poder instalar Pokémon GO

0 73

Junto con la revelación del inicio de la beta de Pokémon GO, se anunciaron los requisitos mínimos para poder instalar el juego.

 Cuando Pokémon GO fue anunciado, la noticia impactó al mundo. No solo sería uno de los primeros juegos de Nintendo-Pokémon para plataformas móviles, sino que además sería un juego muy ambicioso. Un Ingress de Pokémon.

Era obvio que un juego de esta magnitud no podía estar optimizado en cualquier clase de celulares. El problema es que tanto Niantic como The Pokémon Company se mantuvieron herméticos durante mucho tiempo. Ahora, con el reciente anuncio de que la beta dará inicio dentro de muy poco en Japón, se han revelado los requisitos mínimos para que tu smartphone pueda correr Pokémon GO. Hay que recordar que este juego llegará tanto para Android como para iOS.

Si cuentas con un celular Android, deberás tener la versión 4.3 (Jelly Bean) o superior. Por otro lado, si cuentas con un iOS, necesitas que tu modelo sea iPhone 5 o más reciente.

Hay que recordar que estos requerimientos mínimos aplican para la versión beta, aunque realmente es muy poco probable que la compatibilidad aumente para la versión final de la aplicación.

Tal parece que le fue mejor a los usuarios de Android, ya que es más fácil que sea compatible con este sistema operativo, si es que no cuentas con un terminal reciente.

fgtv.pokemongo1

Fuente [TG]

 

About the author / 

Chente

Próximos Eventos:

no event